Home Discussion Intel AI DevCloud Couldn't ssh into the cluster

This topic contains 1 reply, has 2 voices, and was last updated by  Andrey 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8665

    nwihardjo
    Participant

    Hi, i’m currently having problems with ssh-ing to the cluster. It works perfectly for the first time, and after I submitted my a job, the connection is terminated, and I couldn’t connect through the cluster anymore.

    All solutions from another threads didn’t worked.

    Here’s my .ssh/config
    Host colfax
    User u25065
    IdentityFile ~/Documents/courses/COMP4332/colfax-access-key-25065
    ProxyCommand ssh -T -i ~/Documents/courses/COMP4332/colfax-access-key-25065 guest@cluster.colfaxresearch.com

    And for ssh -vv colfax
    $ ssh -vv colfax
    OpenSSH_7.2p2, OpenSSL 1.0.2j-fips 26 Sep 2016
    debug1: Reading configuration data /home/asus/.ssh/config
    debug1: /home/asus/.ssh/config line 9: Applying options for colfax
    debug1: Reading configuration data /etc/ssh/ssh_config
    debug1: /etc/ssh/ssh_config line 25: Applying options for *
    debug1: Executing proxy command: exec ssh -T -i ~/Documents/courses/COMP4332/colfax-access-key-25065 guest@cluster.colfaxresearch.com
    debug1: permanently_drop_suid: 1000
    debug1: key_load_public: No such file or directory
    debug1: identity file /home/asus/Documents/courses/COMP4332/colfax-access-key-25065 type -1
    debug1: key_load_public: No such file or directory
    debug1: identity file /home/asus/Documents/courses/COMP4332/colfax-access-key-25065-cert type -1
    debug1: Enabling compatibility mode for protocol 2.0
    debug1: Local version string SSH-2.0-OpenSSH_7.2
    Ncat: No route to host.
    ssh_exchange_identification: Connection closed by remote host

    any help would be appreciated!

    #8666

    Andrey
    Keymaster

    It should be fixed now, please try again.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.